本站终于由3.5升级到了3.5.1!

本站终于由3.5升级到了3.5.1!

在我之前的一篇文章(新升级的wordpress 3.5无法升级主题和插件?有谁知道怎么搞定吗?)中提到在升级时会遇到:文件流的目标目录不存在或不可写。

今天发现其实解决这个问题也很简单,就是在配置文件wp-config.php中写, 当更新到WordPress 3.5后,将其去除:
define( 'WP_TEMP_DIR', ABSPATH . 'wp-content/' );

升级成功后,再将这行删除掉即可。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据